Shadetreeforums

 

Go Back   Shadetreeforums > SHADE TREE GENERAL FORUMS > NETWORK NAVIGATION & TECHNICAL TOPICS

NETWORK NAVIGATION & TECHNICAL TOPICS Forums, Usergroups, features, News, Ideas, Comments, etc.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-08-2018, 02:25 AM
Williamhawk Williamhawk is offline
Member
 
Join Date: Nov 2017
Posts: 18
Default Network folder navigation complaint with Versalink c405

Hi,

We just installed our new Versalink c405 yesterday and while it's great to be able to navigate to and scan directly to network folders and subfolders, it's frustrating that once you scan to a particular folder, you have to return to the home screen, reset and reenter login credentials before you can scan to a different sub-folder. The initial navigation screen allows you to go back and forth between folders and sub-folders, but once you hit SCAN, there doesn't appear to be anyway to go back to the navigation screen. Am I missing something?
Please help.
Thanks!

I didn't find the right solution from the Internet.

References:
http://forum.support.xerox.com/t5/Co...05/td-p/210880


Online Service Marketing Examples
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 01:12 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
ShadeTreeForums.com 2015 - All Rights Reserved - Shade Tree Network 2004-2015